amblyoplay®

Trouvez vos réponses dans

FAQ

Quels systèmes d’exploitation AmblyoPlay prend-il en charge ?

AmblyoPlay prend en charge :

les tablettes Android exécutant Android 6.0+ (Marshmallow).
les iPad exécutant iOS 13+.
les ordinateurs exécutant Windows 10+.
les ordinateurs Mac exécutant macOS 10.14+ (Mojave).

Une mémoire RAM de 2 Go minimum est requise.
Un écran d’au moins 7 pouces est requis.
Fonctionne sur les tablettes Amazon Fire sur lesquelles Google Play Store est installé.
Chromebook n’est pas compatible.
Les appareils Windows nécessitent un clavier et d’une souris pour effectuer des exercices.

Pour obtenir les dernières exigences système, veuillez vous rendre https://www.amblyoplay.com/shop/ et les trouver ici.

Updated on juin 29, 2022

AmblyoPlay Downtime Notice

Hello there!

As we strive to provide you with the best possible vision therapy experience, our team is implementing constant improvements and changes. Most of these changes can be implemented without interrupting the use of AmblyoPlay, but our next update will require a bit more work and maintenance.

For this reason, we would like to notify everyone that AmblyoPlay servers will be down on Wednesday, July 27th between: 7am to 11am GMT // 3am to 7am EDT // midnight to 4am PDT // 5pm to 9pm AEST

You can see the times also HERE!

Since the update to our backend is a big one, there can be some unexpected issues we will have to resolve during the deploy, so we reserve the right to potentially expand the planned maintenance.Should you experience any problems, do not hesitate to contact us at !

Best,
AmblyoPlay Team